Gescoop - Problema visualizzazione Menu Gescoop in modalità RemoteApp
Problema
State utilizzando il client Info-Bit in modalità RemoteApp (Cloud). Quando cercate di aprire il Menu Gescoop nella barra delle applicazioni (ovvero il Menu normalmente accessibile cliccando con il tasto destro del mouse sull’icona 'omino verde') questo non viene visualizzato. Pertanto non è possibile aprire la schermata principale di Gescoop o degli altri moduli.
Causa
Questo problema si verifica su alcuni tipi di monitor ad alta risoluzione, dove è impostato un ridimensionamento di testo e app maggiore.
Soluzione
Per risolvere questi problemi di visualizzazione dell’interfaccia, è necessario verificare le impostazioni di ridimensionamento dello schermo in Windows.
Segui questi passaggi per impostare il ridimensionamento standard del monitor:
e passare al punto 3 oppure effettuare un click destro sul Desktop.
2. Cliccare su Impostazioni schermo:
3. Se la vostra postazione utilizza più di un monitor, selezionare quello su cui si desidera effettuare la modifica.
4. Visualizzare o modificare l’impostazione nel menu a tendina Ridimensionamento e layout - Modifica la dimensione del testo, app e altri elementi:
Ottimizzazione della visualizzazione delle schermate
Se desiderate visualizzare Gescoop con caratteri o schermate più grandi o più piccole, è importante modificare la risoluzione dello schermo per ottenere un risultato ottimale.
Per garantire il corretto funzionamento e la corretta visualizzazione delle form e delle interfacce del software, non va modificata la dimensione dei DPI (scalatura dello schermo), ma solo la risoluzione dello schermo tramite le impostazioni del sistema operativo.
Modificare i DPI può causare problemi di allineamento o visualizzazione delle schermate, compromettendo l’esperienza d’uso.